Fraternity goes dry
UW-SP Theta Xi chapter among
a few within Wisconsin

By Kris Wagner

Scenes like chugging a whole bottle of alcohol after watching the film Animal House will not happen at a local chapter due to a recent decision. UW-Stevens Point's Theta Xi fraternity announced yesterday that the organization officially went substance free.

"...this decision to go substance free was not an easy decision to make," said Dave Loomis, president of the Theta Xi fraternity.

The substance free clause means no member of the fraternity can "use alcohol, tobacco, or mind altering or controlled substances when not required by a medical doctor's prescription."

The organization's members have considered the idea to go substance free since the beginning of the school year. The decision was unanimously made. They feel the decision, which now appears in their constitution, better suits the needs of students on campus.

Substance free means the fraternity brothers can't drink in the house, but they can drink at times outside the house's perimeters. However, binge drinking is strictly prohibited.

"When a student picks Stevens Point as their choice of college, they don't pick

Entertainers showboat their talents
Schools give thumbs-up; thumbs down

Cindy Wiedmeyer

Entertainers from across the country traveled to UW-Stevens Point for the annual National Association of Campus Activities (NACA) conference last weekend. Students and faculty from 46 Midwest universities opened their ears and eyes to humor, music and stunts as comedians, bands, jugglers and magicians took the stage hoping to land contracts for the next school year.

NACA provides assistance for universities by establishing and producing quality campus activities programming by providing information, education, and resources for students and administration. "NACA is an excellent resource for students involved to gather ideas and network between schools and associates," said Frank Hammee, Head School Committee member.

This year's NACA conference was filled with educational sessions teaching leadership, programming basics and professional development. Students engaged in these high impact educational lectures and hands-on activities were challenged to bring back knowledge.

A little over 200 students participate in the reading-adjunct program this semester. The program allows students to work in smaller groups to discuss class material in a variety of ways. Some group leaders design creative learning games and programs, so students can comprehend as well as retain the information.

According to the Coordinator and creator of the reading-adjunct program, Dr. Alice Randlett, the program started in 1985 with three students in one philosophy class. The program has expanded to a class of 136, 14 student leaders, and 30 sections. The program's success has led to similar programs at universities throughout the country.

"The growth in the last two years has been phenomenal, but what is most important is that education is a key issue this year and we will be watching," said Lahner.

Also part of the trip was a conference put on by the United States Student Association. At this conference students from around the country gathered to attend seminars on issues vital to students right now.

The delegation from Point all agreed that it was a great learning experience and they have gotten some great ideas for this campus. Students can still call and write their legislators on various student as well as university issues. For more information and the phone number and addresses of your legislators, stop down in the S.G.A office.

Passing down leadership duties

Shari Davis (left), newly appointed UCAPB Chairperson, receives the gavel from her predecessor Dee Darrow. (Photo by Nathan Wallin)
Summer School doesn't get any better than this.
wellness, or sociology in short term formats
Boundary Waters Canoe Trek • Freshwater Ecology
Mountain Biking (3 levels) • Northwoods Flora
Archaeology Reid Trip • Sea Kayaking • Whitetail Deer
Do you think the university should scheduled for Saturday, April 19, 2017
excited to announce the second annual “Spring Festival of Beers,”
Point Brewery hosts festival of beers
The Stevens Point Brewery is excited to announce the second annual “Spring Festival of Beers,” scheduled for Saturday, April 19, 1997 from 1:00 p.m. to 6:00 p.m. The event, which attracted 1,000 people in its inaugural year, is co-sponsored by the brewery, the Focal Point Homebrew Club, and WIZD-FM.
The Spring Festival of Beers will be held at the Old County Building directly across the street from the Brewery, and will feature more than 100 different products from a wide variety of Midwest brewers.
Each brewer will provide samples of their quality beers in an atmosphere of friendship and mutual appreciation for craft brewed products. Advance-purchased tickets for “Point’s Spring Festival of Beers” are $17.00 and $21.00 at the door for adults over the age of 21. The price includes a commemorative Spring Festival glass and souvenir program.
In addition to the opportunity to sample some of the finest hand-crafted beers, attendees will be able to satisfy their appetites with a variety of specialty food items prepared exclusively for this event.
Entertainment will be provided by JOCK-N-A-BOX DJ service and WIZD-FM, who will conduct a live remote broadcast.

Profits will benefit the further development of athletics at UW-Stevens Point.
“We’re very excited to co-sponsor and host the second annual ‘Festival of Beers’ which offers beer aficionados the opportunity to experience quality products from some of the finest brewers in the Upper Midwest,” said Jim Ryan, Chief Executive Officer of the Stevens Point Brewery.

Acts
Continued From Page 1
new and exciting information and activities to their campus organization.

Although student leaders searched for new information and motivation, they were largely interested in being informed during afternoon and evening showcases at Sentry Theater and The Encore.
Comedians such as Buzz Sutherland, Elvira Kurt, and Mitch Fatel ignited laughter, vibrating the red carpet walls of Sentry Theater. Little Blue Crunchy Things, The Invaders and Wizenhamers rocked the house as students danced in the aisles and on stage.

Protective Services’ Tip of the Week
Having only one set of car keys won’t cut the mustard. It costs about $3 to make a spare set. It is not a good idea to hide spare keys on your vehicle. In 1996, Protective Services Staff unlocked 168 vehicles on University property.

Campus Beat
Tuesday, April 15
• There were 10-12 skateboarders outside the entrance of the Fine Arts Building. They were each given a copy of the policy regarding skateboarding on campus.

Monday, April 14
• A Community Advisor (CA) from Pray-Sims reported some individuals were destroying a bike. The bike had been run up a tree ruining the front end alignment.

• Student Security Patrol reported a small hole in the window leading to the hall director’s storage. There was no sign of vandalism or criminal activity.

Sunday, April 13
• There was a report of a girl screaming, crying, and running around aimlessly. A female was found screaming Points

• An individual from Smith Hall called and requested assistance with a party on fourth floor. Officers assisted and SPPD was called in. The situation will be taken care of internally.

• A resident of Smith Hall reported a chair was thrown out of a fourth floor window.

• An individual from Smith Hall called and requested assistance with a party on fourth floor. Officers assisted and SPPD was called in. The situation will be taken care of internally.

• A resident of Smith Hall reported a chair was thrown out of a fourth floor window.

• A resident of Smith Hall reported a chair was thrown out of a fourth floor window.

Protective Services’ Tip of the Week
Having only one set of car keys won’t cut the mustard. It costs about $3 to make a spare set. It is not a good idea to hide spare keys on your vehicle. In 1996, Protective Services Staff unlocked 168 vehicles on University property.

• This tip is contributed by the Crime Prevention Office

the ability to pull off a successful and fun weekend for all participants.

Gary Berg, owner/manager of G.L.Berg and Associates, an entertainment booking agency, commented, “Stevens Point has always been a good location facility-wise. Greg Diekroeger and Laura Ketchum (host school committee members) understand what NACA is about, making it great to be here.”

After the weekend, host school committee member, Jason Frey observed, “It was a success and went smooth. Future schools hosting this conference will look to us as an example.”
HOURS
11 a.m. - 3 a.m. EVERYDAY
(Reduced Hours During University Breaks)

GOURMET PIZZAS
These unique pizzas are the secret to our success. After you have one, you'll never think of pizza the same way again.

Small .......... $7.99
Medium ........ $10.99
Large .......... $13.99
X-Large ...... $19.99

Taco Topper™
This potentially messy experience starts with taco sauce and is piled high with Mexican goodies like tortilla chips, spicy taco meat, crisp lettuce, chilled tomatoes, mozzarella and cheddar cheeses. Sour cream and salsa on the side. Voted best pizza by Topper's employees!

BBQ Topper™
You'll almost forget you're eating pizza when you try this hickory-smoked barbeque chicken feast. If you like it hot, we'll add some jalapenos on request.

Big Topper™
The perfect amount of ten different toppings. Pepperoni, onions, mushrooms, ham, sausage, hot peppers, green peppers, tomatoes, etc, etc, etc.

Fajita Chicken
An open faced fajita served with traditional Mexican sauces on the side. Guaranteed to please your south of the border taste.

Bacon Cheddar Cheeseburger
This pizza is loaded with 80 percent lean ground beef, real bacon and a cheddar-mozzarella blend. Your favorite burger toppings also available on the side.

Veggie Topper™
The pizza highlights traditional veggie toppings like sweet green peppers, fresh sliced mushrooms, ripe Spanish olives and tasty white onions with our zesty homemade tomato sauce.

Ragin' Cajun Chicken
Absolutely not for the timid tastebuds. This crawfish pizza is for the person who likes it HOT.

Meat Topper™
The perfect combination of several meat toppings smothered in mozzarella.

Four Cheese
A wonderful blend of Jack, Mozzarella, Colby & Cheddar cheeses on our homemade tomato sauce.

Maui Topper™
A tropical feast without the jet lag. It's loaded with ham, pineapple slices and a sprinkle of real bacon pieces if you'd like.

Garden Topper™
A colorful medley of fresh hand-sliced veggies including broccoli florets, juicy tomatoes, cauliflower, onion and sun-ripened zucchini.

Combo Topper™
The five most popular toppings in America - on one pizza: pepperoni, sausage, onions, green peppers and mushrooms, covered in shredded mozzarella.

BUY ONE PIZZA AT REGULAR PRICE.
GET ONE AT HALF PRICE!

TRADITIONAL PIZZAS
Just pick your favorite toppings. We'll pile them high and smother the whole thing in mozzarella. Thick or thin crust - same low price.

Small .......... $5.99
Medium ....... $7.99
Large .......... $9.99
X-Large ...... $13.99

Toppings
- Meats and Cheeses -
  Pepperoni, ham, bacon, ground beef, sausage,
  anchovies, cheddar, extra mozzarella.
- Veggies -
  Onions, green peppers, mushrooms, pineapple,
  tomatoes, zucchini, broccoli, cauliflower,
  banana peppers, ripe olives, green olives, jalapenos.

Breadstix
Fresh from our kitchen and served with your choice of pizza sauce, garlic butter or nacho cheese.

Single Order ....... $2.29
Triple Order ...... $5.99

Dessert Stix
A cinnamon sweet version of our popular soft breadstix. Every order comes with honey, strawberry cream cheese, and cherry pie filling for dipping.

Cans .............. 60¢ Each
Six Packs .......... $2.99

Drinks
- Pepsi
- Diet Pepsi
- Coke
- Diet Coke
- Cherry Coke
- Mountain Dew
- Dr. Pepper
- A & W
- Sprite
- Surge

Combination: 60¢ Each
Six Packs .......... $2.99

Buffalo Wings
Spicy chicken wings, served with celery sticks and your choice of ranch, blue cheese dressing or BBQ sauce.

6 ................. $2.75
20 ................ $7.99
50 ................ $17.99

Salads
Garden Salad ........ $1.99
Chef Salad ........ $2.49

CHOOSE ranch, italian, thousand island or french dressing.
Weaving items onto a web page

By Dustin Overbeck

In this second part in the web page series of articles, you will expand upon the introductory lesson from last week, by adding hyperlinks, inserting graphics, and finally saving your web page to the UW-SP server. (Note: if you would like to see last week's article, part one, see the page at: http://www.itol.com/~overbeck/webdesign/part1.htm)

- Adding Hyperlinks

Hyperlinks are necessary in web pages to navigate to other pages in your web site, to link to other sites on the Internet, and to send e-mail.

You will start by adding a hyperlink to another page in your web site. Remember to create this new page later since you are now making a link to it. Begin with opening up the web page file you created last week by selecting File>Open File in Editor. Next type in a small line of text to describe your link such as "Calendar of Events." Highlight this text by clicking and dragging the mouse over the words and choose Insert>Link from the program menu. This will bring up a dialog box asking for you to type in information for the link. Insert "calendar.htm." Once a hyperlink has been made, you will notice that the clickable area of the text is underlined.

Adding links to other web pages on the Internet is identical to creating links within your site. After entering and highlighting the text you want to describe as your link, choose again Insert>Link from the menu and insert the full web page address. For example, if you wanted to add the link to the FBI web page, you would insert "http://www.fbi.gov".

Creating an e-mail link is similar to the above steps. Simply highlight the text for the name of the e-mail link and choose Insert>Link; type in "mailto:pointer@uwsp.edu" (substituting, of course, your own e-mail address).

- Adding Graphics

Graphics can be important elements in creating great looking web pages. These graphics may be photographic pictures, backgrounds, banners, bullets, lines, or animated pictures. Be careful not to use too many graphics since it will take longer for people to download your page.

To change the background color or to add a graphic as a background image select Properties>Document from the menu. By clicking on the "appearance" tab, you will be able to select a new color scheme for the page.

If you choose to add a graphic as the background image, the image will be tiled across the entire page. The two most widely used types of graphics for the Internet are GIF and JPG files. These will end with file extensions "gif" or "jpg." You can create your own graphics by using the graphics program, Paint Shop Pro.

- Creating an e-mail link is similar to the above steps. Simply highlight the text for the name of the e-mail link and choose Insert>Link; type in "mailto:pointer@uwsp.edu" (substituting, of course, your own e-mail address).

- Adding Graphics

Graphics can be important elements in creating great looking web pages. These graphics may be photographic pictures, backgrounds, banners, bullets, lines, or animated pictures. Be careful not to use too many graphics since it will take longer for people to download your page.

To change the background color or to add a graphic as a background image select Properties>Document from the menu. By clicking on the "appearance" tab, you will be able to select a new color scheme for the page.

If you choose to add a graphic as the background image, the image will be tiled across the entire page. The two most widely used types of graphics for the Internet are GIF and JPG files. These will end with file extensions "gif" or "jpg." You can create your own graphics by using the graphics program, Paint Shop Pro.

- Creating an e-mail link is similar to the above steps. Simply highlight the text for the name of the e-mail link and choose Insert>Link; type in "mailto:pointer@uwsp.edu" (substituting, of course, your own e-mail address).

- Adding Graphics

Graphics can be important elements in creating great looking web pages. These graphics may be photographic pictures, backgrounds, banners, bullets, lines, or animated pictures. Be careful not to use too many graphics since it will take longer for people to download your page.

To change the background color or to add a graphic as a background image select Properties>Document from the menu. By clicking on the "appearance" tab, you will be able to select a new color scheme for the page.

If you choose to add a graphic as the background image, the image will be tiled across the entire page. The two most widely used types of graphics for the Internet are GIF and JPG files. These will end with file extensions "gif" or "jpg." You can create your own graphics by using the graphics program, Paint Shop Pro.

- Creating an e-mail link is similar to the above steps. Simply highlight the text for the name of the e-mail link and choose Insert>Link; type in "mailto:pointer@uwsp.edu" (substituting, of course, your own e-mail address).

- Adding Graphics

Graphics can be important elements in creating great looking web pages. These graphics may be photographic pictures, backgrounds, banners, bullets, lines, or animated pictures. Be careful not to use too many graphics since it will take longer for people to download your page.

To change the background color or to add a graphic as a background image select Properties>Document from the menu. By clicking on the "appearance" tab, you will be able to select a new color scheme for the page.

If you choose to add a graphic as the background image, the image will be tiled across the entire page. The two most widely used types of graphics for the Internet are GIF and JPG files. These will end with file extensions "gif" or "jpg." You can create your own graphics by using the graphics program, Paint Shop Pro.

Adding links to other web pages on the Internet is identical to creating links within your site. After entering and highlighting the text you want to describe as your link, choose again Insert>Link from the menu and insert the full web page address. For example, if you wanted to add the link to the FBI web page, you would insert "http://www.fbi.gov".

Creating an e-mail link is similar to the above steps. Simply highlight the text for the name of the e-mail link and choose Insert>Link; type in "mailto:pointer@uwsp.edu" (substituting, of course, your own e-mail address).

- Adding Graphics

Graphics can be important elements in creating great looking web pages. These graphics may be photographic pictures, backgrounds, banners, bullets, lines, or animated pictures. Be careful not to use too many graphics since it will take longer for people to download your page.

To change the background color or to add a graphic as a background image select Properties>Document from the menu. By clicking on the "appearance" tab, you will be able to select a new color scheme for the page.

If you choose to add a graphic as the background image, the image will be tiled across the entire page. The two most widely used types of graphics for the Internet are GIF and JPG files. These will end with file extensions "gif" or "jpg." You can create your own graphics by using the graphics program, Paint Shop Pro.

- Creating an e-mail link is similar to the above steps. Simply highlight the text for the name of the e-mail link and choose Insert>Link; type in "mailto:pointer@uwsp.edu" (substituting, of course, your own e-mail address).

- Adding Graphics

Graphics can be important elements in creating great looking web pages. These graphics may be photographic pictures, backgrounds, banners, bullets, lines, or animated pictures. Be careful not to use too many graphics since it will take longer for people to download your page.

To change the background color or to add a graphic as a background image select Properties>Document from the menu. By clicking on the "appearance" tab, you will be able to select a new color scheme for the page.

If you choose to add a graphic as the background image, the image will be tiled across the entire page. The two most widely used types of graphics for the Internet are GIF and JPG files. These will end with file extensions "gif" or "jpg." You can create your own graphics by using the graphics program, Paint Shop Pro.

- Creating an e-mail link is similar to the above steps. Simply highlight the text for the name of the e-mail link and choose Insert>Link; type in "mailto:pointer@uwsp.edu" (substituting, of course, your own e-mail address).

- Adding Graphics

Graphics can be important elements in creating great looking web pages. These graphics may be photographic pictures, backgrounds, banners, bullets, lines, or animated pictures. Be careful not to use too many graphics since it will take longer for people to download your page.

To change the background color or to add a graphic as a background image select Properties>Document from the menu. By clicking on the "appearance" tab, you will be able to select a new color scheme for the page.

If you choose to add a graphic as the background image, the image will be tiled across the entire page. The two most widely used types of graphics for the Internet are GIF and JPG files. These will end with file extensions "gif" or "jpg." You can create your own graphics by using the graphics program, Paint Shop Pro.

- Creating an e-mail link is similar to the above steps. Simply highlight the text for the name of the e-mail link and choose Insert>Link; type in "mailto:pointer@uwsp.edu" (substituting, of course, your own e-mail address).

- Adding Graphics

Graphics can be important elements in creating great looking web pages. These graphics may be photographic pictures, backgrounds, banners, bullets, lines, or animated pictures. Be careful not to use too many graphics since it will take longer for people to download your page.

To change the background color or to add a graphic as a background image select Properties>Document from the menu. By clicking on the "appearance" tab, you will be able to select a new color scheme for the page.

If you choose to add a graphic as the background image, the image will be tiled across the entire page. The two most widely used types of graphics for the Internet are GIF and JPG files. These will end with file extensions "gif" or "jpg." You can create your own graphics by using the graphics program, Paint Shop Pro.
THURSDAY
Comedian
Carl Banks
From Home
Coming '96

FRIDAY
Comedy
Jugglers
Flaming
Idiots

SATURDAY
Alternative
Sounds Fan
Appreciation
Night

BUGATTITYPE
with
35 NUDE EDEN

THURSDAY
Urban
Funk with
Milwaukee's
Citizen King

FRIDAY
May 2
Stevens Point
Favorites
The Gu's
of Milwaukee

8:00 PM
the Encore
$2.00 w/ID
$3.50 w/o

8:00 PM
$2.00 w/ID
$3.50 w/o

8:00 PM
FREE!!!

8:00 PM
Adv: $4 w/ID
$6--w/o
Day: $6w/ID
$8 w/o

8:00 PM
Berg Gym
$8.50 w/ID
$11.50 w/o

Sign up NOW to go to CHICAGO!
April 25-27
Transportation
Two nights at Essex Inn
Lots of deals
Only $55!
Sign up by April 22
Campus Activities Office
Intramurals an uneven playing field
Former, current players dominate champion rosters

By Mike Beacom

While reading through The Pointer sports section last week, I came across the feature "On top of their game;" a weekly listing of the top intramural sports teams. I feel the feature has been a great addition to the section this year because it is nice to see intramural standouts get recognized along with those who participate in Pointer athletics.

What disturbed me about last week's listing of block three's intramural standout players not in season should be able to compete against those who may have only taken their game to the high school level or not even that far.

What is the point of intramurals otherwise? If people could best assistant coaches and all-conference players, they would be playing in Pointer basketball practices and suitng up for games.

Most people do not sign up for their intramural basketball or soccer team with the hopes of playing against Point's best athletes. Many intramural competitors play with the hopes to challenge for the sport's title.

Unfortunately, each of the seven intramural champion teams for the last block contained current or former players and coaches on their rosters, a total of 17 competitors.

Intramurals instituted a system based on talent levels for certain sports, which you would think would solve the problem.

But looking at the non-competitive co-ed volleyball "scrubs" division, two players from this year's Pointer women's squad were on the team.

My solution is that college athletes are not allowed to compete in their respective sport, regardless if the sport is in or out of season or the player/coach has used up his or her eligibility.

Intramurals provide an opportunity for college students to have fun and compete. It is difficult to compete against someone who is amongst the all-time Pointer scoring leaders and it is difficult to have fun when you can't advance to the half past half-court.

Let the true scrubs face off against each other.

Bales urges students to recycle more

Dear Editor:

I am proud to attend UW-Stevens Point, one of the foremost environmental colleges in the United States. Our campus is known for being on the cutting edge of reducing waste and recycling 62% of garbage. However I do not feel that students are making enough individual effort to reduce waste or recycle.

How many people have seen, or actually thrown out a soda can when the recycling bin is right around the corner? Every day, Americans throw away enough aluminum cans to build 10 jumbo jets. How about the student that daily purchases soda from the Pointer Express or Taco Bell in throw away cups versus the reusable mugs? Not only do they throw away dozens of cups, they waste money! It is cheaper to use the mugs, and you get more soda.

The staff at UW-SP has tried to make it as easy as possible to recycle and reduce waste by providing recycling bins all over campus and making it cheaper to reuse mugs versus throwing away cups.

About 80% of US trash currently is dumped in landfills. We have been raised in a throwaway society, but we can break the habit by putting forth our individual efforts to use less packaging and be more aware of what you throw away versus what you recycle.

Jessica Bales

Opening the door for others

Robinson's contributions bigger than athletics

By Mike Beacom

Tiger Woods could not have picked a better time to shoot the best golf of his life or select a year to win his first of what appears to be multiple Masters championships.

Woods became the first African-American to win golf's most coveted tournament on Sunday, two days before the fiftieth anniversary of Jackie Robinson's major league baseball debut.

The anniversary has been built up all season. Millions were influenced by Robinson's efforts, inspiring themselves to forget fear and instead persevere.

Robinson has influenced my life by influencing my heroes toward greatness. Perhaps some of you recall an editorial I wrote earlier in the semester honoring home run king Hank Aaron as a hero and role model of mine. Robinson's courage helped give Hank courage to overtake Babe Ruth's career home run record in a season where he faced threats with the greatest of class. He did not retaliate when crowds shouted racial slurs; he simply concentrated on the tasks at hand—being one of history's greatest pioneers and playing baseball.

But looking at the non-competitive co-ed volleyball "scrubs" division, two players from this year's Pointer women's squad were on the team.

My road was not an easy one and Robinson knew it would not be when Brooklyn Dodgers' owner Branch Rickey approached him about the groundbreaking opportunity.

Jackie braved all of the doubts, torments and threats with the greatest of class. He did not retaliate when crowds shouted racial slurs; he simply concentrated on the tasks at hand—being one of history's greatest pioneers and playing baseball.

Robinson's courage helped give Hank courage to overtake Babe Ruth's career home run record in a season where he faced threats with the greatest of class. He did not retaliate when crowds shouted racial slurs; he simply concentrated on the tasks at hand—being one of history's greatest pioneers and playing baseball.

It claims good people.

The Pointer (USPS-098240)

Correspondence
Letters to the editor will be accepted only if they are typed, signed and under 250 words. Names will be withheld from publication only if an appropriate reason is given. The Pointer reserves the right to edit, shorten, or withhold the publication of letters. Deadline for letters is Tuesday at 5:00 pm.

Letters printed do not reflect the opinion of The Pointer staff. All correspondence should be addressed to: The Pointer, 104 CAC, UWSP, Stevens Point, WI 54481

Dear Editor,

I am proud to attend UW-Stevens Point, one of the foremost environmental colleges in the United States. Our campus is known for being on the cutting edge of reducing waste and recycling 62% of garbage. However I do not feel that students are making enough individual effort to reduce waste or recycle.

How many people have seen, or actually thrown out a soda can when the recycling bin is right around the corner? Every day, Americans throw away enough aluminum cans to build 10 jumbo jets. How about the student that daily purchases soda from the Pointer Express or Taco Bell in throw away cups versus the reusable mugs? Not only do they throw away dozens of cups, they waste money! It is cheaper to use the mugs, and you get more soda.

The staff at UW-SP has tried to make it as easy as possible to recycle and reduce waste by providing recycling bins all over campus and making it cheaper to reuse mugs versus throwing away cups.

About 80% of US trash currently is dumped in landfills. We have been raised in a throwaway society, but we can break the habit by putting forth our individual efforts to use less packaging and be more aware of what you throw away versus what you recycle.

Jessica Bales

The Pointer (USPS-098240)

Correspondence
Letters to the editor will be accepted only if they are typed, signed and under 250 words. Names will be withheld from publication only if an appropriate reason is given. The Pointer reserves the right to edit, shorten, or withhold the publication of letters. Deadline for letters is Tuesday at 5:00 pm.

Letters printed do not reflect the opinion of The Pointer staff. All correspondence should be addressed to: The Pointer, 104 CAC, UWSP, Stevens Point, WI 54481

Dear Editor,

I am proud to attend UW-Stevens Point, one of the foremost environmental colleges in the United States. Our campus is known for being on the cutting edge of reducing waste and recycling 62% of garbage. However I do not feel that students are making enough individual effort to reduce waste or recycle.

How many people have seen, or actually thrown out a soda can when the recycling bin is right around the corner? Every day, Americans throw away enough aluminum cans to build 10 jumbo jets. How about the student that daily purchases soda from the Pointer Express or Taco Bell in throw away cups versus the reusable mugs? Not only do they throw away dozens of cups, they waste money! It is cheaper to use the mugs, and you get more soda.

The staff at UW-SP has tried to make it as easy as possible to recycle and reduce waste by providing recycling bins all over campus and making it cheaper to reuse mugs versus throwing away cups.

About 80% of US trash currently is dumped in landfills. We have been raised in a throwaway society, but we can break the habit by putting forth our individual efforts to use less packaging and be more aware of what you throw away versus what you recycle.

Jessica Bales
The Pointer is Hiring

For the 1997-1998 School Year.
The following staff positions are available:

Graphic Editor
Photo Editor
Feature Editor
Sports Editor
Chowline Editor
Copy Editors (3)
Assistant Section Editors (4)
Business Manager
Advertising Representative (2)
Graphics Assistant

If interested, pick up applications at The Pointer office in 104 CAC. The application deadline is Monday, April 21, 1997.

Questions: 346-2249. Ask for Nick or Chris K.

GET PAID FOR SKILL TRAINING.

The Army Reserve will train you in a special skill, then let you practice it regularly—usually one weekend a month plus two weeks’ Annual Training. You’ll be well paid for this part-time service—more than $16,000 during a standard enlistment. And you’ll have valuable skill training to keep for the rest of your life.

Think about it. Then think about us. Then call: 344-2356
BE ALL YOU CAN BE: ARMY RESERVE

UWSP Students!
Super Opportunity for Fall 1997

Semester Abroad in Krakow, Poland
Study Abroad Next Fall in a Place Where Things Are Really Happening! Build Your Resume!

SCHOLARSHIPS: UW-SP students are eligible for competitive awards of up to $500.00 to augment their semester abroad experiences. In addition:

UNITED STATES CONSULATE INTERNSHIPS are available for two UWSP students!

...AND YOUR FINANCIAL AID APPLIES!

Krakow is a city of unprecedented beauty and historic value. Medieval buildings abound and the University dates back over 600 years. Today, the history of East-Central Europe is being Rewritten. You can experience the dramatic changes as former Soviet Bloc countries struggle to shake off the effects of 40 years of Communism and join the Community of Nations.

UWSP INTERNATIONAL PROGRAMS • UW-STEVEN’S POINT
Room 108 Collins Classroom Center, 2100 Main St. • Stevens Point, WI 54481 • TEL: (715) 346-2717 FAX: (715) 346-3591
Internet/E-Mail: intlprog@fsmail.uwsp.edu & Web Site: http://www.uwsp.edu/acad/internat/

Jackie
CONTINUED FROM PAGE 6
racially charged South, consist­
ing of a lot of people who didn’t want to see Aaron do it.
Robinson was recognized Tuesday night for his contribu­
tions. His jersey number 42 was retired from all of baseball, an
unprecedented honor, but one
well-deserved and over-due.
Jackie Robinson may not be the
best baseball player of all-time
or even the best player to have
played for the Dodgers. But one
thing is certain, Jackie Robinson
is one of the finest men to lace
up a pair of spikes and one of the
greatest leaders in American his­
tory.

Web
(CONTINUED FROM PAGE 4)

Pro, or by snatching a graphic or
background from the Internet. Paint Shop Pro can be accessed
by going through Oriel on the

campus server and double click­
ing on “graphics/presentation
software.”

If you are browsing the
Internet and want to snatch a
graphic from a web page and save
it locally, use the right-click mouse
button and choose “Save Image
As” to save it to your disk.

To add the graphic to your
page select Insert>Image. By typ­
ing in the name of the graphic or
by choosing the “browse” button,
you will be able to add the graphic
to your page.

• Saving to the UW-SP Server

If you received access last
week from the Webmaster
(webmaster@uwsp.edu), you are
now able to save your pages and
graphics to the folder assigned to
you on the web server. Using a

campus workstation, enter Oriel and
choose Internet Services>Internet Access>WS FTP from the menu. This is a pro­
gram which allows you to trans­
fer files from your computer to the
server. Enter “www.uwsp.edu”
for the Host Name, your logon
name for the User ID, and then
your password. By using the two
windows inside this program you
will be able to transfer files from
your computer or disk (located in
the left window) to the UW-SP
server (shown as the right win­
dow).

Once your web page is saved
to the server, you and millions of
other people on the Internet will
be able to view it using a browser
such as Netscape Navigator. Be
sure to visit the page at http://
www.itol.com/~overbeck/
webdesign/index.htm/ to see ex­
amples along with more hints and
tips.

Next week you will learn more
advanced techniques to further
improve your web site by creat­
ing a more advanced layout with
tables, and multimedia.

CONTINUED FROM PAGE 6
Jackie Robinson was recognized Tuesday night for his contributions. His jersey number 42 was retired from all of baseball, an unprecedented honor, but one well-deserved and over-due. Jackie Robinson may not be the best baseball player of all-time or even the best player to have played for the Dodgers. But one thing is certain, Jackie Robinson is one of the finest men to lace up a pair of spikes and one of the greatest leaders in American history.
**Tangled Reflections**

Sometimes natural beauty can be found in the most unlikely of places, like this tangled patch of brush breaking up reflections of the late afternoon sun gleaming off the choppy surface of the Wisconsin River in Stevens Point. (Photo by Carrie Rueter)

"Earth Day may be the turning point in American history. It may be the birthdate of a new American ethic that rejects the frontier philosophy that the continent was put here for our plunder and accepts the idea that even urbanized, affluent, mobile societies are dependent, with fragile life sustaining systems of the air, the water, and the land."

- Gaylord Nelson, former governor, U.S. Senator, and founder of Earth Day

---

**Trippers’ Spring Break journey**

By Susan Ermer

Once again the Trippers took off for spring break. The main goal of this year’s trip was to avoid snow. We figured Texas would be far enough. A 24 hour drive to the Guadalupe mountains sounded great.

We stopped at Carlsbad Caverns in southeast New Mexico on the way down. It was very beautiful. I recommend it to anyone.

Once we got on to the Guadalupe Mountains, we were fortunate enough to view the lunar eclipse (although some of us couldn’t stay awake past 9:30 and missed it) and the comet over the flat desert of Texas. The hike started with a rough climb up 2500 feet to the first campsites. The trails were all rugged and followed along by beautiful scenery.

The group that went along with the Trippers to Texas stops along the way to pose for the camera. (Submitted photo)

---

**Planetarium features famous comet**

Hale-Bopp holds center stage for extended series

On Tuesday evenings, a light show featuring the music of Pink Floyd is run at 8 p.m. and 9:30 p.m. There is an admission charge of $2 for the public and $1 with a UWSP student ID.

The program that was scheduled to begin in April, "The (New) Mars Show," will be postponed until summer. By then, two unmanned missions to Mars will be in the news.

Pathfinder is scheduled to land on the planet’s surface in July. The Global Surveyor Mission will photograph the entire surface of the red planet beginning in September.

A new laser light show will premiere this summer as well. Groups of 15 or more should call ahead for reservations, at (715) 346-2208. There is a charge of $15 per group for these presentations.
I'm not exactly an outdoors hound, but every once in a while I motivate myself off the couch, out the door and into the wilderness Wisconsin has to offer.

Last summer my roommates and I set a Saturday aside to challenge the Wolf River on a rafting expedition. I'm ashamed to say it was my first trip floating down stream on any craft. Heading into the event, I pictured rugged waters like the ones from the film "Deliverance" crashing through our floating device as we struggled to swim ashore. I tend to be melodramatic when I visualize a forthcoming experience.

Although the brisk waves of the Wolf did not have our group of six clutching onto the sides of our rafts in fear for our lives, they did cause a few of us to wipe our brows in relief.

The six-hour "Shotgun Eddie's" tour only lasted five because we chose to set out further downstream in order to dock before sun down.

We encountered four drops on the trip, the final being more than a ten foot plunge. Not being an expert on paddling through the heavy rocks past the drop-offs, I am proud to say my partner and I never tipped.

Where I did tire was on the long flat runs where the river forced me to paddle for hours at a time. I never imagined being out of shape would put a slight damper on a rafting trip.

We used the extra time between drops to sip on a bottle of Captain Morgan's and discuss how we were going to make our troubles sound dangerously extreme when we met up with the other two rafts.

I cannot remember another time in my life when I was as nervous and at the same time juiced up with adrenaline as when we braved the final drop.

Both rafts before us tipped and were probably pessimistically waiting for our attempt to hurdle the intimidating obstacle. But we made it, giving me a sense of both accomplishment and relief.

It may have been my only outdoor adventure last year, but rafting the Wolf made up for a year in front of the television.

Ten more good reasons to live at the Village*

(*Some of which are absolutely true)

41. You're right there on the coast of Spain! (Sorry. That's a reason to live in a villa.)
42. You can work for a portion of your rent
43. Our fitness center and game room are open seven days a week.
44. We let you request your unit on a first-come, first-served basis.
45. You can work for a portion of your rent
46. Our maintenance man can lift a Volkswagen by himself.
47. We're just off the Green Circle
48. If you need a roommate, well help you find one.
49. We have trivia contests in every newsletter
50. All during Finals week: All the chutney you can eat!
**Sports**

**By Nick Britowski**

*Contributor*

The Pointer women's fastpitch softball team came within an eyelash of pulling off a two-game sweep of ranked conference foe UW-Whitewater at home Tuesday afternoon, but instead was forced to settle for a split.

In the conference openers for both squads, UW-Whitewater used the long ball en route to an 8-3 victory in the first game and a two-run blast by Charity Czappa and a solo shot by Jenny Mathiak.

In the second game we dug too deep of a hole for ourselves," Dean Shuda said.

The Pointer women's fastpitch softball coach Shuda added.

Already trailing 2-0 in the first, the Pointers mounted a four run rally in the bottom of the third, highlighted by a three-run jump on Pointer starter Jamie Shuda.

"Some people consider Whitewater to be the best team in the Midwest. I think there is no doubt we can play with them," Shuda said.

The Pointers added an insurance run in the sixth to account for the final margin. Jill Kristof ripped three hits while Jamie McDonald got the mound win and Becky Prochaska picked up the save.

Game two saw Whitewater jump on Pointer starter Jamie Lowney for two runs on three hits in the top of the first to get the early advantage.

**Baseball rallies to salvage split with Marian**

By Ryan Lins

*Assistant Sports Editor*

The UW-Stevens Point baseball team traveled to the friendly shores of Lake Winnebago last weekend for the Oshkosh Tournament to face state powerhouses UW-Oshkosh (10-2) and St. Scholastica (21-4).

On Sunday, UW-SP's offense exploded for a tussle with conference rival OW-Stevens Point after leaving Division I Alaska-Fairbanks, where he was named the team's rookie of the year in 1995.

"Forrest not only adjusted, he excelled," Baldarotta said.

"He's very, very creative and he's a threat every time the puck's on his stick," Baldarotta added.

He lit the lamp 16 times in those six games, including four hat tricks and a five goal game against UW-River Falls.

"He deserves it, and a lot of credit goes to him. It takes a while for a guy to adjust to this league because there's a lot of bumping and stuff that goes on," Baldarotta said.

"I turned it out to be a tremendous find for us," Baldarotta added.

"We do feel if he had four years here, he would have had a shot at breaking a lot of people's records," Baldarotta said.

**Medicine balls to footballs**

By Mike Kemmeter

*Sports Editor*

Point cut the lead in half in the bottom of the second when Kari Rowekamp led off with a double, and Czappa knocked her home to make the score 2-1.

"We should have won both games. We made some mistakes we shouldn't have made at this point of the season," UW-SP's fastpitch softball coach Dean Shuda said.

In the first game, we overcame them with good hitting, but in the second game we dug too deep of a hole for ourselves," Shuda said.

The Warhawks escaped with a 5-4 win in the nightcap.

The Pointers then returned to University Field Monday to face Marian College (6-10-1) in a home doubleheader.

On Friday, UW-SP started its weekend on a good note with a 12-5 win over St. Scholastica.

Despite falling behind 2-0 to the Saints, the Pointer offense came alive in the fourth inning.

Designated hitter powerhouse Gary Kostuchowski started the inning off with a double, and Chris Berndt followed with a walk.

With two on and one out, third baseman Scott Mueller stepped up to the plate and drilled a three run homer off Saints' pitcher Jay Milbrage to give the Pointers a 3-2 lead.

From then on, the evening only got worse for the St. Scholastica hurlers.

In the sixth, the Pointers smoked both Milbrage and reliever McLeod for seven runs off three hits, five walks and a ghastly six errors.

The Pointers then returned to University Field Monday to face Marian College (6-10-1) in a home doubleheader.

The UW-Stevens Point base- ball team traveled to the friendly shores of Lake Winnebago last weekend for the Oshkosh Tournament to face state powerhouses UW-Oshkosh (10-2) and St. Scholastica (21-4).

The Pointers added to the UW-SP offensive attack. He was 2-4 with three runs scored and four RBIs on the day.

On the mound, Ryan James (3-1) pitched six strong innings of work, giving up six hits, four runs, and striking out six for the win.

The opening win set the stage for a tussle with conference rival and the #1 team in Division III, UW-Oshkosh.

The Pointers trailed the Titans 4-2 going into the bottom of the fifth inning to get the score to 2-1.

"Some people consider Whitewater to be the best team in the Midwest. I think there is no doubt we can play with them," Shuda said.

The split brought the Pointers record to 8-10 overall and 1-1 in the WIAC, while Whitewater went to 17-3 and 1-1 respectively.

"Forrest deserved to be the best team in the Midwest," Shuda said.

"Forrest deserved to be the best overall player as well," Shuda said.

"The evening was never in doubt," Shuda said.

"The evening was never in doubt," Shuda said.
By Joshua Morby

The UW-Stevens Point women's track and field team had a little change of plans Saturday. The Pointer squad was supposed to travel to Whitewater for the Warhawk Invite. However, the meet was snowed out, and UW-SP was forced to participate in a small meet at UW-Oshkosh.

The Pointer women's team finished second in a three team triangular against UW-Oshkosh and UW-Parkside.

After starting the meet outside, many events were forced inside due to Mother Nature. As a result, some of the distances were shortened and the throwing events were canceled.

Snow forces track team to Oshkosh

"Because of all the sudden changes the meet was rather low key which turned out to be an advantage. The team just relaxed and got after it," UW-SP women's track and field coach Len Hill said.

Jessie Bushman, with a time of 26.24 in the 200 meters, nabbed one of the two first place finishes for the Pointers.

Katie Eiring continued to improve in the pole vault, leaping 10'7", setting the school record.

Both Pointer teams will host their only outdoor meet of the season Saturday at Coldman Track beginning at 11 a.m.

"The only time this team has been together was for the team picture."

-Armond Gilliam, forward on the Milwaukee Bucks, on the Bucks' team chemistry this season.

Sports Illustrated

Time is Running Out! Only a few Positions Left!

Intern/Co-Op Opportunities

Don't miss your chance to set yourself apart!

Employers Look for Leadership Experience!

Figi's, Inc., a leading direct mail marketer of food gifts and specialty items located in central Wisconsin, has a unique internship program for the fall semester of 1997.

This opportunity involves a learning period, paid supervisory training, followed by hands-on supervision of 20 to 100 seasonal employees.

These positions, located in Marshfield & Stevens Point are open to all majors. Figi's prefers students with solid communication skills, computer familiarity, a positive attitude, and the desire to learn how to supervise people.

Supervisory Positions Include:

<table>
<thead>
<tr>
<th>Positions Offer:</th>
</tr>
</thead>
<tbody>
<tr>
<td>40+ Hours per Week!</td>
</tr>
<tr>
<td>Hourly rate of $7.75!</td>
</tr>
<tr>
<td>Extra $325/month for Housing!</td>
</tr>
<tr>
<td>Paid Supervisor Training!</td>
</tr>
<tr>
<td>Friendly, team atmosphere!</td>
</tr>
</tbody>
</table>

These Positions Offer:

Office Supervisors (1 open)
Production Supervisors (filled)
Distribution Supervisors (4 open)
Traffic/Logistics Supervisor (filled)
Warehouse Supervisors (filled)
QA Lab Technician (filled)
Desktop Publisher (filled)

To find out more, contact Figi's Human Resources office at 1-800-360-8542, or by faxing a resume and brief cover letter to the following address:

Figi's Human Resources
Attn: Ron Herman
2525uddis Avenue
Marshfield, WI 54449
Fax (715) 384-1177

Snow forces track team to Oshkosh

"Because of all the sudden changes the meet was rather low key which turned out to be an advantage. The team just relaxed and got after it," UW-SP women's track and field coach Len Hill said.

Jessie Bushman, with a time of 26.24 in the 200 meters, nabbed one of the two first place finishes for the Pointers.

Katie Eiring continued to improve in the pole vault, leaping 10'7", setting the school record.

Both Pointer teams will host their only outdoor meet of the season Saturday at Coldman Track beginning at 11 a.m.

"The only time this team has been together was for the team picture."

-Armond Gilliam, forward on the Milwaukee Bucks, on the Bucks' team chemistry this season.

Sports Illustrated

Time is Running Out! Only a few Positions Left!

Intern/Co-Op Opportunities

Don't miss your chance to set yourself apart!

Employers Look for Leadership Experience!

Figi's, Inc., a leading direct mail marketer of food gifts and specialty items located in central Wisconsin, has a unique internship program for the fall semester of 1997.

This opportunity involves a learning period, paid supervisory training, followed by hands-on supervision of 20 to 100 seasonal employees.

These positions, located in Marshfield & Stevens Point are open to all majors. Figi's prefers students with solid communication skills, computer familiarity, a positive attitude, and the desire to learn how to supervise people.

Supervisory Positions Include:

<table>
<thead>
<tr>
<th>Positions Offer:</th>
</tr>
</thead>
<tbody>
<tr>
<td>40+ Hours per Week!</td>
</tr>
<tr>
<td>Hourly rate of $7.75!</td>
</tr>
<tr>
<td>Extra $325/month for Housing!</td>
</tr>
<tr>
<td>Paid Supervisor Training!</td>
</tr>
<tr>
<td>Friendly, team atmosphere!</td>
</tr>
</tbody>
</table>

These Positions Offer:

Office Supervisors (1 open)
Production Supervisors (filled)
Distribution Supervisors (4 open)
Traffic/Logistics Supervisor (filled)
Warehouse Supervisors (filled)
QA Lab Technician (filled)
Desktop Publisher (filled)

To find out more, contact Figi's Human Resources office at 1-800-360-8542, or by faxing a resume and brief cover letter to the following address:

Figi's Human Resources
Attn: Ron Herman
2525uddis Avenue
Marshfield, WI 54449
Fax (715) 384-1177

Snow forces track team to Oshkosh

"Because of all the sudden changes the meet was rather low key which turned out to be an advantage. The team just relaxed and got after it," UW-SP women's track and field coach Len Hill said.

Jessie Bushman, with a time of 26.24 in the 200 meters, nabbed one of the two first place finishes for the Pointers.

Katie Eiring continued to improve in the pole vault, leaping 10'7", setting the school record.

Both Pointer teams will host their only outdoor meet of the season Saturday at Coldman Track beginning at 11 a.m.

"The only time this team has been together was for the team picture."

-Armond Gilliam, forward on the Milwaukee Bucks, on the Bucks' team chemistry this season.

Sports Illustrated

Time is Running Out! Only a few Positions Left!

Intern/Co-Op Opportunities

Don't miss your chance to set yourself apart!

Employers Look for Leadership Experience!

Figi's, Inc., a leading direct mail marketer of food gifts and specialty items located in central Wisconsin, has a unique internship program for the fall semester of 1997.

This opportunity involves a learning period, paid supervisory training, followed by hands-on supervision of 20 to 100 seasonal employees.

These positions, located in Marshfield & Stevens Point are open to all majors. Figi's prefers students with solid communication skills, computer familiarity, a positive attitude, and the desire to learn how to supervise people.

Supervisory Positions Include:

<table>
<thead>
<tr>
<th>Positions Offer:</th>
</tr>
</thead>
<tbody>
<tr>
<td>40+ Hours per Week!</td>
</tr>
<tr>
<td>Hourly rate of $7.75!</td>
</tr>
<tr>
<td>Extra $325/month for Housing!</td>
</tr>
<tr>
<td>Paid Supervisor Training!</td>
</tr>
<tr>
<td>Friendly, team atmosphere!</td>
</tr>
</tbody>
</table>

These Positions Offer:

Office Supervisors (1 open)
Production Supervisors (filled)
Distribution Supervisors (4 open)
Traffic/Logistics Supervisor (filled)
Warehouse Supervisors (filled)
QA Lab Technician (filled)
Desktop Publisher (filled)

To find out more, contact Figi's Human Resources office at 1-800-360-8542, or by faxing a resume and brief cover letter to the following address:

Figi's Human Resources
Attn: Ron Herman
2525uddis Avenue
Marshfield, WI 54449
Fax (715) 384-1177
Defense sure to dominate first round of NFL draft

By Mike Beacom and Joe Miller

Ohio State offensive line—seems like the logical successor Orlando Pace has taken over the role of most longing for offensive help. Manning opted to stay in 7) Giants-Colorado to someone desperate for Pace's services. The ball has more holes than swiss cheese. When: Saturday, 11 a.m.-6 p.m. on ESPN, 6 p.m. on ESPN2, 10 a.m.-6 p.m. on ESPN.

9) Cardinals—With their backbreaking pass rush tourists should be able to finally pass the defensive line. Pick twelve is way too high to select a quarterback, so Seattle will improve the offensive line first-Tarik Glenn, California. Dynasty—Yatil Green of Miami will give a lift to Houston's wideouts.��

10) Saints—New Orleans' running game was nonexistent a year ago. Houston's Antowain Smith should help. Jaguars—California tight end Tony Gonzalez will be a favorite target in the future for Mark Brunell. Vikings—Minnesota's luck with running backs has been as good as Dallas players' luck with drug tests. Hopefully Washington back Corey Dillon will turn out to be a positive addition.

21) Jaguars—California tight end Tony Gonzalez will be a favorite target in the future for Mark Brunell. Eagles—Philly is another ball team in need of line backers. Outside backer Jason Taylor of Akron will be the pick for the Eagles here.

23) Bills—With retirement of Kent Hull at center, Buffalo will fill the need with Rod Payne from Michigan.

24) Steelers—Pittsburgh will concentrate on improving defense and will notch defensive end Kenny Holmes of Miami.

25) Chiefs—In trade with Cowboys—Kansas City will fill a void at tight end with David LaFleur out of LSU.

26) 49ers—San Francisco may drop out of the first round. But if they keep pick 26, Virginia Tech's Jim Druckenmiller will be brought in as a replacement for quarterback Elvis Grbac.

27) Panthers—Carlolina will draft a Miami wide receiver here, but the question is, which one? Reidel Anthony should get the nod over Ike Hilliard.

28) Broncos—Nebraska linebacker Michael Booker will aid in the secondary.

29) Patriots—Dester McClean, corner, will work well opposite Ty Law.

Line backers won't be around for Wolf

The Packers hold picks in each round and two in the last round. Ron Wolf will look for a linebacker and if the player is right, a defensive end (Reggie won't last forever). What to expect...Even though Green Bay needs an outside linebacker, the top ones will be gone by the 30th pick. Wolf has not said anything about moving up or down in the draft and usually he doesn't go back on his draft intentions. Green Bay will probably go with a defensive end, either Clemson's Trevor Price or Miami's Kenard Lang.

Don't be surprised if...the Packers use their third or fourth round selection to replace return man Desmond Howard.

Pick 9, Round 6...30 (1), 60 (2), 90 (3), 126 (4), 160 (5), 193 (6), 231 & 240 (7).

For Further Information Please Contact the Campus Activities Office at 346-4343.
Baseball
CONTINUED FROM PAGE 10
fifth before coming up with two runs, tying the game at 4-4.
Mueller again led the charge for UW-SP with a two-run single that scored Ryan Krcmar and Jakson Vande Berg.

Unfortunately for the Pointers, that was all the offense they would get on the day. The Titans opened up the game in the sixth and seventh innings with six runs off starter Adam Adamovich and reliever Matt Cotter to give UW-Oshkosh a 10-4 victory.

The loss gave the Pointers a split at the Oshkosh Tourney, and also snapped Kostuchowski's fifteen game hitting streak.

On Monday, the Pointers needed a rally in the bottom of the seventh to salvage a split against Marian College.

Hall
CONTINUED FROM PAGE 9
Spring of 1998 with a mission "to encourage the growth and practice of a conservation ethic as a legacy for the people of the state.
Multimedia exhibits, such as a tail twitching timber wolf stalking a ruffed grouse through a 17th century forest of virgin pines, has thus far and will continue to be constructed primarily by UW-Stevens Point students and faculty members.

Most of the work will be done during the school year, so time presents a major obstacle. "I won't be teaching as many courses next year so that I'll be able to spend more time out here," said Ron Zimmerman, director of Schmeekle Reserve. "It's an enormous project, but I think we're up for the challenge."

Currently, wooden plaques featuring the names, the likeness, and inspirational quotes from each of the members hang across a single wall facing a scenic view of the reserve.

However, graduate student Robert Steele is in the process of compiling biographies on the emeritus with hopes of bringing them to life in the visitor's eyes and thereby making the display more dynamic.

"It's kind of amazing how interconnected they are," said Steele. "They had their own means of action and limitations based on their occupations, but they all had a passion for the outdoors and a belief that something had to be done."

Some, such as Nelson with his heavy influence on both state and federal government, accomplished their goals directly.
Others were more discrete. Walter Scott "accidentally" let information about an ignored source of pollution for a reporter to find on his Department of Natural Resources desk. Nearly all the hall's members were personally connected.

Aldo Leopold wrote a letter of recommendation for fellow inductee Wallace Grange and frequently corresponded with former students Fred and Francis Hammerstrom.
In A Sand County Almanac, Leopold wrote, "We abuse the land because we regard it as a commodity belonging to us. When we see land as a community to which we belong, we may begin to use it with love and respect."
If he were able to walk through the Hall, he'd have to admit we're heading in the right direction.
By Lisa Nellessen-Lara

On almost all college campuses students are given the opportunity each year to take part in many student organizations. These organizations are established to focus on certain areas of study to provide real life work experience for the students before graduation. UW-Stevens Point is privileged enough to offer a large variety of organizations for their students, representing several majors.

One of the most visible organizations on campus is SVO, a completely student run television broadcasting station that offers students a chance to get involved in broadcasting.

"Students are able to learn the introductory level of television and production through SVO," explained Josh Wescott, SVO news director.

"They are able to learn what goes on behind the scenes," he added.

Not only are students able to get involved, but the Stevens Point community is given the unique experience of working together with the students.

Students from any major on campus, as well as members of the community, are encouraged to take part in the production of SVO.

"When I started volunteering at SVO I knew nothing at all about television production. Now I am able to run the control room alone," claimed Gordon Scott, a volunteer from the community.

Scott was asked by a friend to help her with a show a year and a half ago and stayed on after the project was completed. Twelve positions are open each year to students wanting to get involved. All hiring is done by the student executive staff of SVO.

"Decisions for the 1997/1998 school year have not been made and SVO is still accepting applications," said Bryan Oechsner, commercial producer at SVO.

The student station is broadcast on Channel 10 through Marcus Cable. It is available on campus and in the communities of Stevens Point, Plover and Park Ridge. The station is able to reach 35,000 to 40,000 viewers.

"The station offers the community a chance to see what the university is doing," claims Wescott.

SVO offers programming from 4 p.m. to 10 p.m., Monday through Friday.

They offer UW-SVO productions such as SVO local news, Final Cut and Watson's Brew.

Final Cut features movie reviews by student movie critic Mark Krawczyk. Watson's Brew is a news variety show that airs Fridays at 5 p.m.

The station also offers musical programming. People can tune in to see such shows as Metal Thunder, Video Country, Urban Rhythms and Saucy videos.

SVO also has access to other campus productions like Burly Bear, which is produced in Connecticut. Sports fans are not left out of the station's programming.

Students are also able to watch Pointer hockey and men and women's basketball home games live.

Gesell Institute celebrates 25 years

By Tara Zawlocki

The Gesell Institute for the Study of Early Childhood on UW-Stevens Point's campus marked its 25th anniversary last Sunday.

The institute, named for the late Arnold Gesell, is a teaching laboratory dedicated to the study and service of young children and university students. Its programs provide university students with the opportunity to gain experience in working with young children.

According to their mission statement, the goal of the institute is "to create a model environment which is structured, safe and responsive while providing a focused and structured experience for future teachers."

The event, held to the theme "Touching the Future for 25 Years," featured a dedication ceremony honoring the facility and those who have played an important role in its success.

Many students and faculty attended the event honoring the Gesell Institute.

Children's activities and a scholastic book fair to benefit the Gesell Scholarship account were also offered.

UW-SWP students also participated in the event by interacting with the children present.

The program's co-directors, Terese Bair and Catherine Howe, believed the anniversary was an important milestone.

"It was interesting to learn the history of Gesell. I don't think a lot of people know that it exists as part of the education program," she said.

A student takes advantage of Gesell's laboratory with the help of a little friend. (Photo by Carrie Reuter)

Gesell Scholarship account were also offered. UW-SWP students also participated in the event by interacting with the children present.

The program's co-directors, Terese Bair and Catherine Howe, believed the anniversary was an important milestone.

According to Howe, "The Gesell Institute has remained strong and we wanted to make certain it was recognized on its 25th anniversary."

UW-SWP junior Margaret Sauer said, "I think the ceremony was very informative."

"It was interesting to learn the history of Gesell. I don't think a lot of people know that it exists as part of the education program," she said.

The event, held to the theme "Touching the Future for 25 Years," featured a dedication ceremony honoring the facility and those who have played an important role in its success.

Many students and faculty attended the event honoring the Gesell Institute.

Children's activities and a scholastic book fair to benefit the Gesell Scholarship account were also offered. UW-SWP students also participated in the event by interacting with the children present.

The program's co-directors, Terese Bair and Catherine Howe, believed the anniversary was an important milestone.

According to Howe, "The Gesell Institute has remained strong and we wanted to make certain it was recognized on its 25th anniversary."

UW-SWP junior Margaret Sauer said, "I think the ceremony was very informative."

"It was interesting to learn the history of Gesell. I don't think a lot of people know that it exists as part of the education program," she said.

The event, held to the theme "Touching the Future for 25 Years," featured a dedication ceremony honoring the facility and those who have played an important role in its success.

Many students and faculty attended the event honoring the Gesell Institute.

Children's activities and a scholastic book fair to benefit the Gesell Scholarship account were also offered. UW-SWP students also participated in the event by interacting with the children present.

The program's co-directors, Terese Bair and Catherine Howe, believed the anniversary was an important milestone.

According to Howe, "The Gesell Institute has remained strong and we wanted to make certain it was recognized on its 25th anniversary."

UW-SWP junior Margaret Sauer said, "I think the ceremony was very informative."

"It was interesting to learn the history of Gesell. I don't think a lot of people know that it exists as part of the education program," she said.

The event, held to the theme "Touching the Future for 25 Years," featured a dedication ceremony honoring the facility and those who have played an important role in its success.

Many students and faculty attended the event honoring the Gesell Institute.

Children's activities and a scholastic book fair to benefit the Gesell Scholarship account were also offered. UW-SWP students also participated in the event by interacting with the children present.

The program's co-directors, Terese Bair and Catherine Howe, believed the anniversary was an important milestone.

According to Howe, "The Gesell Institute has remained strong and we wanted to make certain it was recognized on its 25th anniversary."

UW-SWP junior Margaret Sauer said, "I think the ceremony was very informative."

"It was interesting to learn the history of Gesell. I don't think a lot of people know that it exists as part of the education program," she said.

The event, held to the theme "Touching the Future for 25 Years," featured a dedication ceremony honoring the facility and those who have played an important role in its success.

Many students and faculty attended the event honoring the Gesell Institute.

Children's activities and a scholastic book fair to benefit the Gesell Scholarship account were also offered. UW-SWP students also participated in the event by interacting with the children present.
Word Of Mouth

AWARD EXHIBITION
The Susan Murphy Pitrowski Ceramic Awards Exhibition will be shown in the Edna Carlsten Art Gallery at UW-Stevens Point. The exhibition began March 31 and will run through Friday, April 25.

TAKE BACK THE NIGHT
Domestic abuse, sexual assault and other forms of violence against women are most often hidden under veils of silence or facelessness. Take Back the Night is an annual rally and march to protest violence against women and all people.

The event includes informative speakers, an open speak-out, artistic expression, a march and finally a celebratory concert. The rally will begin at 6 p.m. on Wednesday, April 23, in the university sundial.

COMEDY
Comedian Carl Banks will be performing this Thursday, April 17 at 8 p.m. in the Encore.

Banks has landed gigs on “In Living Color” and “Talk Soup.” He has also performed on “An Evening at the Improv” and “She-TV,” to name a few.

Admission is $2 with UW-SP student ID and $3.50 without.

PARTY
Centertainment Productions’ Alternative Sounds Programming is having a birthday party to celebrate their 10 years on campus. The bash will take place on Saturday, April 19 at 8 p.m. in the Encore. Anyone is welcome to attend and admission is free.

Such bands as Bugattitype 35, a female trio from Madison, and The Secret Rapture entices audiences

By Kerry Liethen
THEATRE CRITIC

The Susan Murphy Pitrowski Ceramic Awards Exhibition will be shown in the Edna Carlsten Art Gallery at UW-Stevens Point. The exhibition began March 31 and will run through Friday, April 25.

TAKE BACK THE NIGHT
Domestic abuse, sexual assault and other forms of violence against women are most often hidden under veils of silence or facelessness. Take Back the Night is an annual rally and march to protest violence against women and all people.

The event includes informative speakers, an open speak-out, artistic expression, a march and finally a celebratory concert. The rally will begin at 6 p.m. on Wednesday, April 23, in the university sundial.

COMEDY
Comedian Carl Banks will be performing this Thursday, April 17 at 8 p.m. in the Encore.

Banks has landed gigs on “In Living Color” and “Talk Soup.” He has also performed on “An Evening at the Improv” and “She-TV,” to name a few.

Admission is $2 with UW-SP student ID and $3.50 without.

PARTY
Centertainment Productions’ Alternative Sounds Programming is having a birthday party to celebrate their 10 years on campus. The bash will take place on Saturday, April 19 at 8 p.m. in the Encore. Anyone is welcome to attend and admission is free.

Such bands as Bugattitype 35, a female trio from Madison, and

Secret Rapture presents a dark and tragic drama, The Secret Rapture, this past weekend at Jenkins Theatre.

The play is set in England during the 1980’s when Margaret Thatcher became the ruler of the country. England was set on edge because of the destruction of socialism and the growth of capitalism in a new aggressive society.

The Secret Rapture likens the tragedy of the Glass family to the difficult times in England. The production plays upon all aspects of life from sex and booze to money and power.

The Secret Rapture opens with the corpse of Robert Glass (Scott Crane) lying in his bed, being held by his daughter, Isobel Glass (Kelly Hyde).

The story unfolds around Isobel and her difficulties with her sister, stepmother, and the constant pain of her father’s death lurking in the shadows.

In addition, Isobel’s lover, Irwin Posner (Andy Peplinski) becomes just as controlling as her family, especially when it comes to business.

The cast for Rapture was composed mostly of upperclassmen and they delivered a clean performance. However, there were moments of overacting especially when it came to emotional outbursts.

It seemed that whenever Sara Oliver’s character, Marion French, was upset she stomped across the stage with arms flapping in the air like propellers on a plane.

The production was supposed to take place in the 1980’s, but a few of the costumes did not look like they were from that decade.

In contrast, the accessories were very appropriate for this production because the large leather belts, huge earrings, and short miniskirts defined that era.

In addition, I have to say that Costume Designer Heidi O’Hare expressed her creative abilities in Rapture more than she did in Lady’s Not for Burning, which was a sincere delight.

The makeup for Rapture was less than desirable because it was very drab; as if the actors were not wearing any at all. During the 80’s, makeup expressed womanhood; eyes were covered with shadow and liner, while lips were pursed in fiery reds and neons.

In addition, hair was sprayed and curled until a mountain was teased out of straight mops. Rapture did not include any of these.

After all this grad has been through

6 years at UWSP
3 majors
5 roommates
35 Belt’s flurries
78 hangovers
200 pitchers of beer
248 packets of Ramen noodles
149 boxes of mac & cheese
198 pizzas

Don’t forget to congratulate the grad on a job well done. Get your grad cards & gifts at the University Store!

Q&A With Chancellor Tom

What is your favorite sport? Do you follow any UW-SP teams more than others?

In my early college years, I was on the wrestling and soccer teams. Later, I became a power lifter for fun and tended to follow these three sports. Since coming to UW-SP, I have been introduced to so many great teams across a wide variety of sports that I enjoy watching them all. I am also particularly struck by the excellent facilities UW-SP students and our athletic teams enjoy.

How do you feel about the proposed smoking perimeters?

While indulging in an occasional cigar myself, I believe non-smokers are entitled to a smoke-free environment, and I understand that resolutions such as the one proposed by SGA are developed to ensure the rights of non-smokers. This is an issue that I am watching with interest, and I have been told that an answer to the question is expected by semester’s end.

The original comfort shoe.
### Tight Corner

By Grundy and Willett

*Hold on, guys. I think I forgot something.*

*As you can see, the artist painted this on site.*

### Tonja Steele

By Joey Hetzel

**IT ALL SEEMS SO SILLY NOW WHAT I' D DO IS GET THESE DONUTS MADE THAT HAD LEAVES FILLING INSTEAD OF CHOCOLATE. I'D GIVE THEM TO NICKLES AND THEN JUST OBSERVE THE SCENE.**

**WELCOME TO THE WORLD.**

http://www.uwsp.edu/straorg/pointer/sections/tsteele.htm

### Slow Wave

By Scott Bartell and Jesse Reklaw

**I WAS COMING HOME ON THE BUS LATE AT NIGHT AND GEORGE BUSH WAS THE BUS DRIVER.**

**I WAS ENGAGED IN A LOUD ARGUMENT WITH A LITTLE GIRL WHO MUST HAVE THOUGHT I WOULD BE GOING TO THE EIGHTIES.**

http://www.comDaily.com/slowwave.sg • submit your dream • po box 800809 n.worce, ct 06880-8009

---

### Crossword America

**ACROSS**

1. Droop
2. End of the sum of
3. Assign a role to
4. Anti-gas product
5. Shade of brown
6. Anti-socks annotation
7. Some retired professors
8. Break out
9. "Televangelist" replies
10. Decayed soul
11. Shoveling"
12. "The Sixth Day..." ("School"
13. A thousand grand
14. Name call part
15. Resistant member
16. "Last man" anthony
17. Away (get a free ride)
18. And so forth: Abb.
19. Kind of select
20. Overkilling
21. Uttar uttar
22. What baseball's a game of
23. Ninth term of Across
24. South Texas city
25. Former quarterback
27. Shade of brown
28. Akron Peninsula
29. Mollusks in paint
30. "...keen" Nightingale
31. Cellulite-loaded nut
32. Main artery
33. Santa Fe and others: Abbr.

**DOWN**

1. Hash
2. Bonzos

---

For answers see Classifieds
Sling Blade a cut above the rest

By Mike Beacom
Editor-at-Large

Billy Bob Thornton caught everyone's attention when his screenplay for the not-too-well known "Sling Blade" took honors at last March's Academy Awards. The Best Adapted Screenplay winner definitely deserved the attention and the award. Unfortunately, just like the Academy failed to nominate "Sling Blade." It is one of the better pictures I have seen in quite some time and more-de­voided than "Jerry Maguire."

The story takes place in a small Arkansas town where a partially retarded man named Karl (Thornton) is released from a mental hospital where he had been placed twenty-some years earlier for murdering his mother and her lover.

Karl returns to his hometown where he receives a mixed re­sponse from the townspople. He befriends a boy who convinces his mother to let Karl stay in their garage. Although the two em­brace Karl, the mother's boy­friend, played very well by Dwight Yoakam, has little toler­ance for him.

Karl sees the resemblance be­tween the boy's childhood and his own. That is how the two relate and the similarities Karl sees are responsible for his actions throughout the movie. "Sling Blade" is very well acted and its plot continually grows throughout the movie. I highly recommend it.

Rating (four possible): 4

---

Ultra returns to familiar Mode

By Patrick McGrane
Music Critic

Ever since they broke onto the scene in 1981, Depeche Mode has been providing music fans with some of the best in modern infectious grooves.

Their sound was a major part of the 80's "gothic sound" move­ment, huge in the UK club scene, and propelled by other favorites such as Joy Division and The Cure. Their discography in­cludes 9 full-length albums, four compilations, and three live al­bums.

Their last full-length, 1993's "Songs of Faith and Devotion," deviated from their former styles and progressive sounds, leaning towards a more rock-oriented sound.

Their latest offering, "Ultra," is a continuation of older themes and styles.

The rock-edge heard on "Songs of Faith and Devotion" has, for the most part, been aban­doned. There is once again that moody and darkened approach to their song-writing, resulting in songs that are passionate and powerful-the very essence of what brought them their original popu­larity.

This isn't a return to a retro­80's sound, it is more of a con­tinuation of their original gothic sound, incorporating it into a pro­gressive 90's style that is both appealing and inviting.
Secret
CONTINUED FROM PAGE 15

Read
CONTINUED FROM PAGE 1

nominal," Randlett said.

All students who are enrolled in a course which has a collabora­
tive reading-adjunct program may sign up. Although the majority of the enroll­ees are either freshman or sophomores; upper level classmen also join the program.

Reading Adjunct Program Assistant Laurie Meyers said the program, allows students to com­prehend difficult readings and the friendly atmosphere created within the classes allows students to ask questions they wouldn't normally ask in the classroom.

Before working for the university Meyers taught as a tutor at UW­SP for three years.

"It's interesting running a read­ing-adjunct program," Meyers said.

Adjunct classes are taught by students who have been recom­mended by professors. The stu­dents are required to take a spe­cial semester long course de­signed on how to tutor.

"It's an incredible leadership opportunity to work with groups and professors," said Tara Hofkens, a tutor in three disci­plines.

Students currently enrolled in the program feel their experiences in reading-adjunct have helped them in their studies. "(The Read­ing-Adjunct program) is a fun way to take a different approach," said UW-SP freshman Justin Breyhan.

"I think it helps with practical education we learned in class," Freshman Tracy Righi added.

The adjunct class requires stu­dents to write a one page paper per week on their studies. The one credit program also requires stu­dents to write final paper on how the reading adjunct program has helped them.

Professors who work closely with the student tutors believe the program benefits students. "I think its a wonderful program for students," said Philosophy Pro­fessor Tom Overholt. Overholt added that he has at least one of his classes in the last four years.

History Professor Eric Yonke said the program lets students un­derstand the class materials.

Although the program has achieved great success in little over a decade the recent tighten­ning of the budget belt has forced the program to keep its numbers down.

"We would like to see it con­tinue to flow," said Randlett.

By combining information given in lectures by professors and the different tactics of the reading adjunct program, students can puzzle together a picture of a quality education.

MATC's flexible summer class schedule enables you to earn liberal arts credits without cramming your work or social schedule.

CREDITS THAT TRANSFER TO UW-SYSTEM SCHOOLS.

So while you're home this summer, engage in some liberal thinking.

Call (414) 297-MATC
to enroll or request a summer school schedule.

MATC is an Affirmative Action/Equal Opportunity Institution and complies with all requirements of the Americans with Disabilities Act.
SUMMER RENTALS
Close to campus. Clean. Reasonable rent. Call: 344-7487 or e-mail: mstanstr@coredcs.com

SUMMER HOUSING
Large single rooms, across street from campus. Reasonable rate is for full summer and includes utilities. Cable and phone jacks in all bedrooms. All houses are nicely decorated; bedrooms and kitchens are furnished. Parking and laundry facilities. Betty or Daryl Kurtenbach. Call: 341-2865

APARTMENTS FOR RENT
97-98 school year. Also summer rental from 1 to 4 bedroom apartments. Shaurette St. Call: 715-677-3465

VACANCY FOR TWO

SUMMER HOUSING
3 bedroom apartments. University Lake. $450/month. Call: 345-2396

UNIVERSITY LAKE APARTMENTS
3 bedroom apartments, school year leases. Ask about unique payment plan. Call: 345-2396

ANCHOR APARTMENTS
Housing, Duplexes, Apartments. Very close to campus, 1-2,3,4- or 5 bedroom, professionally managed, partially furnished, parking & laundry facilities. Call now for 1997-98 school year. 1 block from campus. Please leave message. Interviews available. Call: 341-4455 or 344-6424

97-98 HOUSING
Various Sizes And Locations
Call: F&F Properties
Call: 344-5779

OFF CAMPUS HOUSING
97-98 school year. Groups 4-6. Call Peter.
Call: 341-0312 or 341-1151

PERSON(s) NEEDED

SUMMER RENTALS
Quality furniture & appliances. Privacy Locks, Cable, phone jacks in all bedrooms, ceiling fans, blinds, laundry mat, parking, heat, electric, water included in rent. Accommodating 1-5. A nice place to live. Call Betty or Henry: 344-2899

SPLIT HOUSE FOR 97-98
5 rooms each side. Private room $725/semester. Single tenants or groups welcome. Call Christy at: 346-5919

VACATION RENTALS
Up to 5 people, 1/2 block from campus, offers single rooms. Washer and dryer, parking available.
Call Henry ASAP: 344-2899 or 342-9297

MALE SUBLETTER NEEDED
For 1997-1998 school year. 2 1/2 blocks from campus. Cable & TV jack in bedroom. Laundry & parking facilities. Recently remodeled in and out. Deadbolt locks on all doors. Furnished, energy efficient, and very clean. Bonus: Security deposit already paid! Call Dan at: 345-6372 or Daryl at: 341-2865

APARTMENTS
Call after 5:00: 341-1912

ONE FEMALE
Next year share a nice house with nice woman. Your own bedroom. Call: 341-3158

97-98 SCHOOL YEAR
5 bedroom 2 bath nicely decorated home for 5. Furnished including washer and dryer, plenty of free parking, nice location. Individual leases for 9 or 12 months.
Call: 341-2248 or 345-0153

* $200-$500 WEEKLY *
Mailing phone cards. No experience necessary. For more information send a self-addressed stamped envelope to: Global Communication, P.O. Box 5679, Hollywood, FL 33083

GIRL SCOUT CAMP
Hiring counselors, unit leaders, waterfront director & cooks for June 12 through August 12. 45 min. N of Eau Claire. Call "Chance," director for an application packet and on-campus interview. Cool summer fun! Call: (847) 741-5521

$1000'S POSSIBLE
Reading books. Part time. At home. Call: 1-800-218-9000 ext. T-9457

HELP WANTED
Summer in Chicago. Child care and light house keeping for suburban Chicago families; responsible, loving non-smoker. Call Northfield Nancies. Call: (847) 501-3534

EMPLOYMENT OPPORTUNITIES
School of Education Is recruiting for Graduate Assistants for the 1997-1998 academic year. Deadline for application is April 25. Forms are available in room 470A, CPS.

HELP WANTED

CAMP STAFF POSITIONS
Easter Seals Camp Wawbeek/Respite & Recreation Center have summer positions available. Great experience working with a variety of people with disabilities. Contact Derek or Chris. Call: (608) 277-8288

SUMMER HOUSING
At The Summertime Restaurant in beautiful Door County, WI. All positions available. Top wages paid.
To apply, please call Terry Bolland at (414) 868-3738; fax (414) 868-2683; e-mail: tholland@wiscnet.net; or write PO Box 400 Fish Creek, WI 54212
It's Trivia Madness!

11 Days Only — April 10th to April 20th

ANY PIZZA
ANY SIZE
ANY TOPPINGS

ONLY $7.99

FREE DELIVERY
345-0901

- $1.00 Extra for Deep Dish and Flavored Crust
- Excludes Dominator
- No Double Toppings Please
- Expires 4/20/97